Kennisbank

Welke PHP versies ondersteunen jullie?  Print dit artikel

Momenteel ondersteunen wij PHP 7.4, 7.3, 7,2 Het is aan te raden om PHP 7.4 of 7.3 te gebruiken. Voor PHP 7.2 worden alleen nog maar beveiligings updates uitgebracht.

Op dit moment is er nog geen IonCube versie voor PHP 7.4. Heb je IonCube nodig?, gebruik dan PHP 7.3 of 7.2.

In DirectAdmin kun je via 'Domain Setup > Jouwdomeinnaam.nl > PHP Version Selector' de gebruikte PHP versie aanpassen voor de geselecteerde domeinnaam.

Was dit antwoord nuttig?

Gerelateerde artikelen

Wordt IonCube ondersteund?
IonCube ondersteunen wij! Om IonCube te kunnen gebruiken dien je de PHP versie in DirectAdmin in...
Onbeperkt aantal domeinnamen toevoegen in DirectAdmin?
Dit betekent uiteraard niet dat je onbeperkt gratis domeinnamen kunt registreren. Het houdt...